jeffcoughlin.com

FarCry Solr Pro Plugin

We've launched a new FarCry plugin called FarCry Solr Pro. It's got a ton of features (too many to list here).

Go checkout the plugin's website for more info and download links: http://jeffcoughlin.github.com/farcrysolrpro

Special thanks to the private beta testers over the past month.

Dev team includes:
Sean Coyne and Jeff Coughlin

Minimum requirements are:

  • ColdFusion 9, Railo 3.3
  • FarCry 6.2, 6.1.4, 6.0.19
  • Solr 3.5 (optionally included)

Comments (Comment Moderation is enabled. Your comment will not appear until approved.)



BlogCFC 5.9.8.007 by Raymond Camden | RSS | Contact Blog Owner